1

1056

0

1

روی یک هاست دو تا فولدر دارم که روی هر کدوم یه اپلیکشن راه اندازی شده مشکلی که هست اینه که یکی از اپلیکیشن ها از PHP 7 پشتیبانی نمیکنه و مجبورم از PHP 5.6 استفاده کنم

حالا چجوری میشه روی یه فولدر PHP 7  استفاده کرد و روی  یه فولدر PHP 5.6

0

1

باید ابتدا ورژن php را داخل کنترل پنل تغییر دهید

سپس کد های زیر را داخل فایل htaccess قرار دهید

 

#In order to change the version to 5.6 -

 <FilesMatch "\.(php4|php5|php7|php3|php2|php|phtml)$">
 SetHandler application/x-lsphp56
 </FilesMatch>
#In order to change the version to 7.0 -

 <FilesMatch "\.(php4|php5|php7|php3|php2|php|phtml)$">
 SetHandler application/x-lsphp70
 </FilesMatch>

  • منتشر شده توسط: roya
  • 23 خرداد 1397
  • 2 سال پیش

ارسال پاسخ :


به جمع کاربران آذرآنلاین بپیوندید.